FAQ  •  Register  •  Login

Help please

<<

smokes1smokette

User avatar

Posts: 25

Images: 8
401

Joined: Mon Oct 05, 2009 11:59 pm

Location: NC

Post Wed Feb 16, 2011 2:46 pm

Help please

How do you post pics and videos? :?
SMOKES1SMOKETTE

This one is for everyone of those fans in the stands that pull for me every week and take all the #### from everybody else! (Tony Stewart)
<<

Smoke14Wins

User avatar

Posts: 4010

Images: 4
4624

Joined: Fri Feb 13, 2009 3:10 pm

Location: Ohio

Post Wed Feb 16, 2011 2:54 pm

Re: Help please

I'm trying to learn things too & just happened to stumble finally over how to get my avitar showing. I probably couldn't find it again for a while if I had to.

It has to be (I'd suppose) in the "User Control Panel" section. I've never put pictures in the old forum gallery because we had to have the pictures on some web site like shutterfly or something else & upload them that way. I don't fool with stuff like that. If I can't upload a picture like we can of an avitar, I don't fool with it.

Hope you find what you're looking for. Sorry I can't be any help other than to say try "User Control Panel"
Smoke
"We know that Mother Nature is a woman. If she were a man, there would be no rain on race day."
<<

justlisa

User avatar

Posts: 882

Images: 0
983

Joined: Sat Mar 14, 2009 10:52 am

Post Wed Feb 16, 2011 2:57 pm

Re: Help please

I am not sure but check the faqs maybe its there
Image
<<

daniluvs14

User avatar

Posts: 278

Images: 2
180

Joined: Sat Feb 14, 2009 4:16 am

Post Wed Feb 16, 2011 3:10 pm

Re: Help please

go to gallery.. clickon personal album.. it should let u upload from there.. it did me.
IT FEELS LIKE I HAVE BEEN DRIVING IN CIRCLES ALL DAY

TONY...BRISTOL 2009
<<

smokieonefour

User avatar

Posts: 1705

Images: 3
655

Joined: Fri Feb 20, 2009 10:35 pm

Location: Shingle Springs, CA

Post Wed Feb 16, 2011 3:12 pm

Re: Help please

Go to User control

At the very bottom on right side of buttons, is the GALLERY button - click on that and start uploading :-)
Smoke 'em if ya got 'em!

Sh*t happens... but don't worry, it usually happens to me.
<<

Schmoopy1000

User avatar

Posts: 4261

1100

Joined: Mon Mar 22, 2010 11:45 pm

Post Wed Feb 16, 2011 3:57 pm

Re: Help please

smokieonefour wrote:Go to User control

At the very bottom on right side of buttons, is the GALLERY button - click on that and start uploading :-)

can you upload from your Cpu or does it have to have a url involved?
ImageImageImage
<<

smokieonefour

User avatar

Posts: 1705

Images: 3
655

Joined: Fri Feb 20, 2009 10:35 pm

Location: Shingle Springs, CA

Post Wed Feb 16, 2011 4:00 pm

Re: Help please

Schmoopy1000 wrote:
smokieonefour wrote:Go to User control

At the very bottom on right side of buttons, is the GALLERY button - click on that and start uploading :-)

can you upload from your Cpu or does it have to have a url involved?



I uploaded from my CPU ( hard drive ) and there was no URL involved

Save a pic / or video on your computer, go to user control, at bottom buttons is gallery and follow the uploading rules for size and wah-lah :-)
Smoke 'em if ya got 'em!

Sh*t happens... but don't worry, it usually happens to me.
<<

Schmoopy1000

User avatar

Posts: 4261

1100

Joined: Mon Mar 22, 2010 11:45 pm

Post Wed Feb 16, 2011 4:03 pm

Re: Help please

smokieonefour wrote:
Schmoopy1000 wrote:
smokieonefour wrote:Go to User control

At the very bottom on right side of buttons, is the GALLERY button - click on that and start uploading :-)

can you upload from your Cpu or does it have to have a url involved?



I uploaded from my CPU ( hard drive ) and there was no URL involved

Save a pic / or video on your computer, go to user control, at bottom buttons is gallery and follow the uploading rules for size and wah-lah :-)

nice! Now I just have to wait til I get home so I can use my cpu that has my pics on it.
ImageImageImage
<<

daniluvs14

User avatar

Posts: 278

Images: 2
180

Joined: Sat Feb 14, 2009 4:16 am

Post Wed Feb 16, 2011 4:05 pm

Re: Help please

Save a pic / or video on your computer, go to user control, at bottom buttons is gallery and follow the uploading rules for size and wah-lah :-)[/quote]
nice! Now I just have to wait til I get home so I can use my cpu that has my pics on it.[/quote]

woo hoo schmoop.. can't wait to se ur pics..
IT FEELS LIKE I HAVE BEEN DRIVING IN CIRCLES ALL DAY

TONY...BRISTOL 2009
<<

phamo

Posts: 24

Images: 3
180

Joined: Sun Dec 12, 2010 11:39 pm

Post Wed Feb 16, 2011 4:58 pm

Re: Help please

Just press the 'youtube' button and paste in your youtube link

  Code:
[youtube]http://www.youtube.com/watch?v=go5bQip3nqY[/youtube]


<<

tonycrazy

User avatar

Posts: 698

Images: 0
190

Joined: Sat Mar 07, 2009 12:09 pm

Post Wed Feb 16, 2011 5:32 pm

Re: Help please

We have a "YOU TUBE" button??? or r u just saying go to "it" and post the URL??
Image

Image
<<

Username

User avatar

Posts: 37

180

Joined: Wed Feb 16, 2011 6:24 am

Post Wed Feb 16, 2011 5:35 pm

Re: Help please

tonycrazy wrote:We have a "YOU TUBE" button??? or r u just saying go to "it" and post the URL??

its a button in post reply. click the button an put the url between the brackets. same for pics.

ah the splendor of simplification. :ugeek:
<<

smokieonefour

User avatar

Posts: 1705

Images: 3
655

Joined: Fri Feb 20, 2009 10:35 pm

Location: Shingle Springs, CA

Post Wed Feb 16, 2011 5:35 pm

Re: Help please

no, he's saying when you're on u-tube and want to post a video - hit the utube button there and paste here
Smoke 'em if ya got 'em!

Sh*t happens... but don't worry, it usually happens to me.
<<

justlisa

User avatar

Posts: 882

Images: 0
983

Joined: Sat Mar 14, 2009 10:52 am

Post Wed Feb 16, 2011 5:36 pm

Re: Help please

There is a you tube button when you post after the subject line to the right
Image
<<

smokieonefour

User avatar

Posts: 1705

Images: 3
655

Joined: Fri Feb 20, 2009 10:35 pm

Location: Shingle Springs, CA

Post Wed Feb 16, 2011 5:37 pm

Re: Help please

http://www.youtube.com/watch?v=myo9wXrNUP4

ooppss... that didn't work...


<iframe title="YouTube video player" width="480" height="390" src="http://www.youtube.com/embed/myo9wXrNUP4" frameborder="0" allowfullscreen></iframe>

nope, not that either... lol[youtube][/youtube]
Last edited by smokieonefour on Wed Feb 16, 2011 5:40 pm, edited 1 time in total.
Smoke 'em if ya got 'em!

Sh*t happens... but don't worry, it usually happens to me.
Next

Return to The Lobby

Who is online

Users browsing this forum: Schmoopy1000 and 2 guests

stewart haas logo footer



Terms of Use  |  Site Map  |  Privacy Policy  |  FAQ  |  Contact Us
COPYRIGHT © STEWART-HAAS RACING, LLC. All rights reserved.
Do not duplicate or redistribute in any form.
Approved by Tony Stewart & Gene Haas
PLEASE REPORT ANY PROBLEMS OR COMMENTS TO THE WEBMASTER