If you have any questions or problems, check here first.
Post a reply

Re: Private Messaging Problems

Thu Feb 17, 2011 2:19 pm

Thanks Phamo :mrgreen:

Re: Private Messaging Problems

Thu Feb 17, 2011 2:39 pm

If you send a pm and its in your outbox and not sent was it sent?

Re: Private Messaging Problems

Thu Feb 17, 2011 2:52 pm

We believe we've solved the problem with PM's. Let me know if you guys are still having problems.

Re: Private Messaging Problems

Thu Feb 17, 2011 3:01 pm

phamo wrote:We believe we've solved the problem with PM's. Let me know if you guys are still having problems.

Mine is fixed :D

I am also no longer in the "New Member" usergroup.

Thanks!

Re: Private Messaging Problems

Thu Feb 17, 2011 4:27 pm

Thanks Phamo, Mine seems to be up and running awesome job!!

Re: Private Messaging Problems

Fri Feb 18, 2011 9:37 am

I am finally back amongst the living. Thanks.

Re: Private Messaging Problems

Fri Feb 18, 2011 9:40 am

Ok, thought I was amongst the living. Just noticed my avatar did not migrate from the old system. To anyone (not just the admins) can advise me how to get the avatar moved over here, I would greatly appreciate it. Thanks bunches. (and many hugs).

Re: Private Messaging Problems

Fri Feb 18, 2011 10:17 am

racefan wrote:Ok, thought I was amongst the living. Just noticed my avatar did not migrate from the old system. To anyone (not just the admins) can advise me how to get the avatar moved over here, I would greatly appreciate it. Thanks bunches. (and many hugs).

I don't think the avatar "migrates." Mine didn't either. I had to upload a new one from scratch. Furthermore, this board software is much more strict about the size of whatever graphic you are using.

Read about the problems and solutions from other users in this topic http://www.stewarthaasracing.com/fan/circuit/viewtopic.php?f=9&t=73

Re: Private Messaging Problems

Fri Feb 18, 2011 11:23 am

Is there a "reply all" icon that we're not aware of, OR is there a glitch in the system?

Reason I ask is, I know a member sent some pm's around to test his out. He sent me one, and I replied back saying it works.
This morning, I had a couple new messages, but the pm's I see are replies from others to him.
Maybe we can send one pm to multiple people...and I am seeing their replies to him because there is a "reply all" feature I haven't noticed yet.



thanks,
jamo14

Re: Private Messaging Problems

Fri Feb 18, 2011 11:32 am

Thanks for asking the question jamo. I have three private messages about testing and I have no idea what they are talking about. I don't think they need a reply but I'd like to know what is being tested. Is it just the fact the pm went through?

thanks.

Re: Private Messaging Problems

Fri Feb 18, 2011 11:36 am

ndunn wrote:Thanks for asking the question jamo. I have three private messages about testing and I have no idea what they are talking about. I don't think they need a reply but I'd like to know what is being tested. Is it just the fact the pm went through?

thanks.

yeah, they were testing to see if their pm went through, is my understanding.

Re: Private Messaging Problems

Fri Feb 18, 2011 2:28 pm

jamo14 wrote:Is there a "reply all" icon that we're not aware of, OR is there a glitch in the system?

Reason I ask is, I know a member sent some pm's around to test his out. He sent me one, and I replied back saying it works.
This morning, I had a couple new messages, but the pm's I see are replies from others to him.
Maybe we can send one pm to multiple people...and I am seeing their replies to him because there is a "reply all" feature I haven't noticed yet.



thanks,
jamo14


If replying to a PM that was originally sent to multiple people at the same time you will notice that beside the "send reply" it says "reply to sender and ALL recipients". So, it appears if you send a PM to more than one person when one of those persons replies it will go to everyone who was on the original PM list. Frankly, I believe there should be an option, just like in an e-mail, "reply" or "reply to all".

Re: Private Messaging Problems

Sun Feb 20, 2011 9:15 am

This new site is messed up!!! I tried to use my original login and followed the instructions which didn't work so I created a new account. I logged in to my new account and played the memory game (which I've played every day for nearly 2 years) and it does not record my top 10 scores even though I am logged in. Maybe the SHR computer has a short memory itself, lol. Is anyone at SHR working on this crap, or will I just have to stop visiting this site as I have daily for the past 2 years. I really did enjoy playing the memory game before and always posted top 3 finishes weekly, but I guess I will have to find another way to entertain myself on a website that actually works properly. :x

Re: Private Messaging Problems

Sun Feb 20, 2011 2:02 pm

well calm down give them time to get the bugs worked out. everything will be ok... ya don't gotta get nasty about it.
send phamo a message and he can prolly help fix the problem like he has with everyone else that had a problem....

Re: Private Messaging Problems

Sun Feb 20, 2011 11:26 pm

Thanks for the help. Everything is working so far. :D
Post a reply